Jump to content

Sound Studio Advice/Problems


Recommended Posts

I'm having some trouble with a mixer and monitor setup. I have a small Alesis 8 channel mixer.

 

http://www.alesis.com/multimix8usb

 

Into the stereo IN channel, I have drums. Into the other stereo IN channel I have guitar. I also have various other mono inputs, bass, guitars, keyboard and mics.

 

Years ago, I bought two Wharfedale SVP-12PM Wedge Monitors (Active)

 

http://www.wharfedalepro.com/Home/Products/POWEREDLOUDSPEAKERS/SVPPSERIES/SVP12PM/tabid/170/Default.aspx

 

As I'm recording via USB I've tried the monitor in both the Main Mix OUT and also the Control Room OUT but I'm having problems.

The monitors have some sort of overload protection built in, either the 'ProTechâ„¢ driver protection system' or the 'Thermal overload, DC fault and short circuit protection' is causing problems. Whenever I try to turn the Output volume level on the mixer up, the monitors cut out. The blue LED on the front of the monitors remain on, but the red power indicator LED next to the EQ levels goes out. After 30 seconds or so, or after switching the power off/on, the monitors power up again. I'm not sure if this is a fault with both monitors, which would be strange. Or is it something, or some setting on the mixer thats causing it.

 

Not quite sure what to do with it! So any advice would be great, And if its a problem with the overload protection, would it be possible to somehow by pass the circuit?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...