Jump to content



Recommended Posts

ISP? How do I find that out?


I'm not those IP's.


This is f**king gay.


Internet Service Provider. Who do you connect to the internet with?


There could be other issues. I noticed that a traceroute (for me) seems to take quite a long route before it gets to the site. It could be that your machine is timing out before it accesses the page.

Link to comment
Share on other sites

  • Replies 130
  • Created
  • Last Reply

Top Posters In This Topic

Your ISP is who you're paying every month to access the Internet!!


I presume you'll be on a windows box? Goto:


Start >> Run >> Type in "cmd" and press enter >> type "ipconfig" and press enter


Then there your IP in all its glory! If you're on wireless or going through a router then goto this site:




infact just go there ... :?

Link to comment
Share on other sites

You can try manually adding Zetnet's DNS settings to your connection. They used to be and for Zetnet although they may have changed so it might be worth checking first.


Failing that you could try having a look here:-




It basically runs on your machine as a DNS server so that it won't go off trawling the internet to find out where Shetlopedia lives. Once it knows it will point you right there.


Gary might be able to give you the direct IP for Shetlopedia to try as well. When I tried it then it resolved to an IP at which no site was configured. I presume that this is at his hosting end and Shetlopedia is pointing to a different directory.

Link to comment
Share on other sites

It isn't working again.


Did you try any of the suggestions? 'It isn't working', doesn't give a lot of background to where the problem may lie...


Try using a dial-up connection, that will at least close the problem down to your machine or an isp problem.


Shetland Internet uses Zetnets servers in a roundabout way (or at least they used to). If you can connect to the Shetlopedia site with this then it rules out a problem with your machine.


Username:= shetland

Password:= internet

Telephone number:- 08456043607


If that connects and you still have problems then seek out some of the other free 0845 dialup connections from other ISP's. If they work then it could simply be a Zetnet/Shetland Internet DNS issue. Probably quite simple to sort out if they know about it. If they don't then how can they fix it?


Feedback helps.

Link to comment
Share on other sites

I did a straw poll with some Zetters.




"It seems to work fine for me. Obviously only just

up and running as various pages say you have followed a link to a page

which doesn't exist yet, or this is a placeholder.. but the

forums/news/photos and so on all work fine. There is some comment about a few quirks in the forum but didn't read through." - Wed 12th 13.57




"No problems here (Spalding) on broadband. (Lots of the links seem to go to pages not yet written.)


No sign of FiFi under "notable Shetland residents" - I take it that will

soon be rectified ? :-))" - Wed 12th 13.12




"Problems yesterday, none today." - Wed 12th 16.14




"Can't get it to load off this machine, just won't do a DNS lookup on it.

However our server in London found it [unrelated to Zetnet]. Home

connection via Zetnet BB.


Do you know if they are using a Thompson Speedtouch ADSL unit for their

connection?" - Wed 12th 19.04




"No data can be loaded for this URL @ 10.18 tonite" - Wed 12th




"working here 10.33


They are using ukreg / fasthosts... didn't someone once say in here

there was often a lot of downtime with fasthosts?" - Wed 12th




"Worked fine here at 2244h tonight." - Wed 12th




""Firefox can't find the server at www.shetlopedia.com."

23.18 tonight, Zet BB in Canterbury - Wed 12th




"Not here @ 22.31 GMT" - Wed 12th




"No probs here with Firefox and Thomson's Speedtouch Connection,

Orange/Wanadoo/Freeserve broadband AND Win XP Home!!" - Thurs 13th 00.14




"Don't seem to have any problems here (when tried with Firefox on PC)-

looked at a few pages, the view all images was taking a long time to

display all 48 so stopped." - Thurs 13th 00.35




"Their DNS servers appear to be occasionally saying that the domain

doesn't exist. " Paul Martin, Technical Director Zetnet, Manchester - Thurs 13th 08.05




Hope this is of some help! :)

Link to comment
Share on other sites

Good to see the Zetty community is still as helpful as ever :)


Looking at that it would appear to be an intermittent problem mostly with Zetnet's users. I had a problem accessing the site once but that was long before it was mentioned on Shetlink.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...